IT認証試験問題集
毎月、ITshikenは1500人以上の受験者が試験準備を助けて、試験に合格するために受験者にご協力します
 ホームページ / 300-135 問題集  / 300-135 問題練習

Cisco 300-135 TSHOOT 問題練習

Troubleshooting and Maintaining Cisco IP Networks 試験

最新更新時間: 2019/05/10,合計829問。

平成から令和へ:300-135 最新真題を買う時、日本語版と英語版両方を同時に獲得できます。

実際の問題集を練習し、試験のポイントを了解し、テストに申し込むするかどうかを決めることができます。

さらに試験準備時間の35%を節約するには、300-135 問題集を使用してください。

 / 56

Question No : 1
What is the solution of the fault condition?

正解:
Explanation:

Question No : 2
The Fault Condition is related to which technology?

正解:

Question No : 3
Ticket 16 BGP ACL

TROUBLE TICKET STATEMENT:
“The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1 and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status, network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating that client 1 cannot ping the 209.65.200.241 (internet Server)”
The following information should be shown run by yourself to get:
Configuration on R1
interface Serial0/0/1
description Link to ISP
ip address 209.65.200.224 255.255.255.252
ip nat outside
ip access-group edge_security in
!
ip access-list extended edge_security
deny ip 10.0.0.0 0.255.255.255 any
deny ip 172.16.0.0 0.15.255.255 any
deny ip 192.168.0.0 0.0.255.255 any
deny 127.0.0.0 0.255.255.255 any
permit ip host 209.65.200.241 any
!

On which device is the fault condition located?

正解:

Question No : 4
What is the solution of the fault condition?

正解:
Explanation:
To allow Client1 to access the network, we must remove the port security configuration command that is allowing only the device with a MAC address of 0000.0000.0001. Since this port will still be in an errdisable state after this, we must also issue a shutdown/no shutdown to enable the port.

Question No : 5
The Fault Condition is related to which technology?

正解:
Explanation:
The biggest issue is that theASW1 switch port connecting the client is in errdisable state. Upon closer examination, we can see that port security has been configured on this port to only allow clients with a MAC address of 0000.0000.0001 to connect to the network. Since this is not the MAC address of Client1, the issue is with the port security configuration.

Question No : 6
Ticket 15 Port Security

TROUBLE TICKET STATEMENT:
The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1andclient2 to access the Web Server at 209.65.200.241. After several changed to interface status, network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating that client 1 cannot ping the 209.65.200.241 (internet Server)
The following information should be shown run by yourself to get:
.
Configuration on ASW1
Interface FastEthernet1/0/1
switchport mode access
switchport port-security
switchport port-security mac-address 0000.0000.0001
Interface FastEthernet1/0/2
switchport mode access
switchport port-security
switchport port-security mac-address 0000.0000.0002

On which device is the fault condition located?

正解:
Explanation:
In this case we know that the client is unable to get an IP address via DHCP because it has an APIPA (Automatic Private IP Addressing), which is a 169.x.x.x IP address. We also know that the switch port onASW1 is in an errdisable state, which tells us that the issue is with ASW1.

Question No : 7
What is the solution of the fault condition?

正解:
Explanation:
Clients 1 and 2 belong in the 10.2.0.0 subnet, as if you observe the NAT configuration you will notice that only 10.1.0.0 are specified in the NAT pool. Clients 1 and 2 are not being translated when they should be. The problem is with the NAT configuration on R1. Adding the "permit 10.2.0.0" statement to the NAT pool access list will include these two hosts to be translated, and then they should be able to ping the web servers.

Question No : 8
The Fault Condition is related to which technology?

正解:
Explanation:
Clients 1 and 2 belong in the 10.2.0.0 subnet, as if you observe the NAT configuration you will notice that only 10.1.0.0 are specified in the NAT pool. Clients 1 and 2 are not being translated when they should be. The problem is with the NAT configuration on R1.

Question No : 9
Ticket 14 NAT ACL

TROUBLE TICKET STATEMENT:
The implementation group has been using the test bed to do a ‘proof-of-concept’ that required both client 1 and client 2 to access the Web Server at 209.65.200.241. After several changed to interface status, network addressing, routing schemes and layer 2 connectivity, at trouble ticket has been opened indicating that client 1 cannot ping the 209.65.200.241 (internet Server).
The following information should be shown run by yourself to get:
#
Configuration on R1
ip nat inside source list nat_pool interface Serial0/0/0/1 overload !
ip access-list standard nat_pool
permit 10.1.0.0
!
interface Serial0/0/0/1
ip address 209.65.200.224 255.255.255.252
ip nat outside
!
interfaceSerial0/0/0/0.12
ip address 10.1.1.1 255.255.255.252
ip nat inside
ip ospf message-digest-key 1 md5 TSHOOT
ip ospd authentication message-digest
#

On Which device is the fault condition located?

正解:
Explanation:
Clients 1 and 2 belong in the 10.2.0.0 subnet, as if you observe the NAT configuration you will notice that only 10.1.0.0 are specified in the NAT pool. Clients 1 and 2 are not being translated when they should be. The problem is with the NAT configuration on R1.

Question No : 10
What is the solution of the fault condition?

正解:
Explanation:
Based on the network topology, there does not appear to be any peers with an IP address of 209.56.200.226. If you examine the topology diagram you can see that the peer's IP address should have been configured as 209.65.200.226, which is the peer inAS 65002.

Question No : 11
The Fault Condition is related to which technology?

正解:
Explanation:
BGProutes are missing from R1. Also, R1 does not have any BGP peers even though the router at 209.56.200.226 has been configured.

Question No : 12
65.200.241. Initial troubleshooting
shows and R1 does not have any BGP routes. R1 also does not show any
active BGP neighbor
Configuration on R1
router bgp 65001
no synchronization
bgp log-neighbor-changes
network 209.65.200.224 mask 255.255.255.252
neighbor 209.56.200.226 remote-as 65002
no auto-summary

On which device is the fault condition located?

正解:
Explanation:
The problem lies with router R1 as it does not have any BGP routes, and it has not successfully peered with the other routers.

Question No : 13
What is the solution to the fault condition?

正解:

Question No : 14
The fault condition is related to which technology?

正解:

Question No : 15
Ticket 12 IPv6 Tunnel

TROUBLE TICKET STATEMENT:
The implementation group has been using the test bed to do an IPv6 'proof-of-concept1. After several changes to the network addressing and routing schemes, a trouble ticket has been opened indicating that the loopback address on R1 (2026::111:1) is not able to ping the loopback address on DSW2(2026::102:1). Use thesupported commands to isolatethe cause of this fault and answer the following question.
The following information needs yourself show run:
Start to troubleshoot this by pinging the loopback IPv6 address of DSW2 (2026::102:1). This can bepinged from DSW1, and R4, butnot R3 or anyother devices past that point. If we look at the routing table of R3, we see that there is no OSPF neighbor to R4:



This is due to mismatched tunnel modes between R3 and R4:



Problem is with R3, and to resolve the issue we should delete the "tunnel mode ipv6" under interface Tunnel 34.

On which device is the fault condition located?

正解:

 / 56