IT認証試験問題集
毎月、ITshikenは1500人以上の受験者が試験準備を助けて、試験に合格するために受験者にご協力します
 ホームページ / GB0-381 問題集  / GB0-381 問題練習

H3C GB0-381 問題練習

H3C Large-Scale Routing Network Technologies V2.0 試験

最新更新時間: 2019/05/15,合計20問。

平成から令和へ:GB0-381 最新真題を買う時、日本語版と英語版両方を同時に獲得できます。

実際の問題集を練習し、試験のポイントを了解し、テストに申し込むするかどうかを決めることができます。

さらに試験準備時間の35%を節約するには、GB0-381 問題集を使用してください。

 / 2

Question No : 1
以下关于 BGP 负载分担的说法中,正确的是 ______ 。

正解:

Question No : 2
如图所示, AS100 、 AS200 、 AS300 、 AS400 之间运行 EBGP 。
AS400 收到 AS100 发出 BGP 路由时,其 AS-Path 属性中记录的路径顺序为 ______ 。

正解:

Question No : 3
在图所示网络中, RTA 的缺省下一跳为 RTC ,且 PBR 配置如下:
polic-based-route pbr_a permit node 10
if-match acl 3000
appldefault output-interface serial 2/0
polic-based-route pbr_a dennode 20
根据上述配置, RTA 上匹配 Acl 3000 的数据流将如何转发 ?

正解:

Question No : 4
如图所示, RTA 是 OSPF 路由域及 BGP 路由域的边界路由器。如果在 RTA 上将一条 MED 值为 200 的 BGP 路由引入 OSPF ,则缺省情况下, RTB 学习到该路由的 COST 值为 ______ 。



正解:

Question No : 5
下列哪一个地址前缀列表匹配了缺省路由 ?

正解:

Question No : 6
如图所示 IS-IS 网络中, RTA 、 RTC 、 RTD 、 RTE 互相建立 Level-2 邻接关系; RTB 与 RTA 、 RTC 建立 Level-1 邻接关系。各路由器路由稳定后, RTB 访问 192.168.14.1 时选择下一跳为 _________ 。
如果此时 RTA 和 RTC 分别添加如下配置:
RTA-isis-1]import-route isis level-2 into level-1
RTC-isis-1]import-route isis level-2 into level-1
那么 RTB 访问 192.168.14.1 时选择下一跳为 ________ 。



正解:
Explanation:
路由泄露

Question No : 7
如图所示 IS-IS 网络中,各路由器配置如下。
RTA-isis-1]cost-ste compatible
RTB-isis-1]cost-ste wide-compatible
RTC-isis-1]cost-ste narrow-compatible
那么能够相互之间正确计算链路开销的是 _______ 。

正解:
Explanation:
compaible: 同时支持发送和接收 wide 、 narrow 图不全,需要查书

Question No : 8
IS-IS 在 P2P 类型链路上周期性发送的消息有 ______ 。

正解:
Explanation:
IIH :用于建立和维护邻居关系,周期性发布
LSP : Link-state Packet ,用于发布链路状态信息
PSNP ,用于确认和请求链路状态信息
CSNP :用于发布完整的链路状态数据库

Question No : 9
Z 路由器使用以太网 MAC 地址生成 IS-IS 进程 NET 地址的弊端有 ________ 。

正解:

Question No : 10
各 OSI 网络设备按如图所示组网,该 OSI 网络中共有 ______ 个 ES 。(主机)

正解:
Explanation:
ES 是指终端系统

Question No : 11
B 在如图所示的拓扑中,在 RTA 执行如下配置:
RTA-ospf-1-area-0.0.0.1]network 192.168.0.0 0.0.0.255
RTA-ospf-1-area-0.0.0.1]network 192.168.1.0 0.0.0.255
RTA-ospf-1-area-0.0.0.1]network 192.168.2.0 0.0.0.255
RTA-ospf-1-area-0.0.0.1]network 192.168.3.0 0.0.0.255
现要求 RTC 上不得学习到上述 RTA 中配置的路由,则可以在路由器上执行哪些配置 ?

正解:
Explanation:
10 题正确答案 B , import 是对进入路由过滤、 export 对发出路由过滤, ospf 中不过滤 lsa ,只过滤计算后的路由,所以只有 import

Question No : 12
在如图所示的拓扑中, RTA 和 RTB 上分别执行如下配置
RTA-ospf-1-area-0.0.0.1] network 192.168.0.0 0.0.0.255
RTA-ospf-1-area-0.0.0.1] network 192.168.1.0 0.0.0.255
RTA-ospf-1-area-0.0.0.1] network 192.168.2.0 0.0.0.255
RTA-ospf-1-area-0.0.0.1] network 192.168.3.0 0.0.0.255
RTA-ospf-1-area-0.0.0.1] network 192.168.4.0 0.0.0.255
现要求 RTC 上不得学习上述 RTA 中配置的路由,则可以在路由器上执行哪些配置 ?



正解:

Question No : 13
在如图所示的拓扑中, RTA 、 RTB 、 RTC 和 RTD 上分别执行如下配置:
RTA-LoopBack0] ip address 1.1.1.1 255.255.255.255
RTA]ospf 1
RTA-ospf-1]area 1
RTA-ospf-1-area-0.0.0.1]network 10.0.0.0 0.0.0.255
RTA-ospf-1]import-route direct
RTB-LoopBack0] ip address 2.2.2.2 255.255.255.255
RTB]ospf 1
RTB-ospf-1]area 1
RTB-ospf-1-area-0.0.0.1]network 10.0.0.0 0.0.0.255
RTB-ospf-1-area-0.0.0.1]area 0
RTB-ospf-1-area-0.0.0.0]network 2.2.2.2 0.0.0.0
RTB-ospf-1-area-0.0.0.0]network 20.0.0.0 0.0.0.255
RTC-LoopBack0] ip address 3.3.3.3 255.255.255.255
RTC]ospf 1
RTC-ospf-1]area 0
RTC-ospf-1-area-0.0.0.0]network 20.0.0.0 0.0.0.255
RTC-ospf-1-area-0.0.0.0]area 2
RTC-ospf-1-area-0.0.0.2]nssa
RTC-ospf-1-area-0.0.0.2]network 30.0.0.0 0.0.0.255
RTC-ospf-1-area-0.0.0.2]network 3.3.3.3 0.0.0.0
RTD-LoopBack0] ip address 4.4.4.4 255.255.255.255
RTD]ospf 1
RTD-ospf-1]area 2
RTD-ospf-1-area-0.0.0.2]network 30.0.0.0 0.0.0.255
RTD-ospf-1-area-0.0.0.2]nssa
RTD-ospf-1]import-route direct
RTD 的路由表中可能存在以下哪些路由 ______ 。

正解:
Explanation:
nssa 区域:过滤 4 、 5 类 LSA ,手动下放 7 类路由。 1.1.1.1 属于 5 类路由,没有手动下放默认路由首先只有 totally 的特殊区域 ABR 才会下发默认路由,此题中 RTA 没有发布 1.1.1.1 、 2.2.2.2 和 3.3.3.3 会被接受,因此选择 BC 答案有问题,考试时看图

Question No : 14
下列属于 OSPF 特殊区域的有 ______

正解:

Question No : 15
在如图所示的拓扑中, RTA 、 RTB 、 RTC 和 RTD 上分别执行如下配置:
RTA] ospf 1 router-id 1.1.1.1
RTA-ospf-1] area 0
RTA-ospf-1-area-0.0.0.0] network 192.168.1.0 0.0.0.255
RTA-ospf-1-area-0.0.0.0] network 1.1.1.1 0.0.0.0
RTB] ospf 1 router-id 2.2.2.2
RTB-ospf-1] area 0
RTB-ospf-1-area-0.0.0.0] network 192.168.1.0 0.0.0.255
RTB-ospf-1-area-0.0.0.0] network 2.2.2.2 0.0.0.0
RTB-ospf-1] area 1
RTB-ospf-1-area-0.0.0.1] network 192.168.2.0 0.0.0.255
RTC] ospf 1 router-id 3.3.3.3
RTC-ospf-1] area 1
RTC-ospf-1-area-0.0.0.1] network 192.168.2.0 0.0.0.255
RTC-ospf-1-area-0.0.0.1] network 3.3.3.3 0.0.0.0
RTC-ospf-1] area 2
RTC-ospf-1-area-0.0.0.2] network 192.168.3.0 0.0.0.255
RTD] ospf 1 router-id 4.4.4.4
RTD-ospf-1] area 2
RTD-ospf-1-area-0.0.0.2] network 192.168.3.0 0.0.0.255
RTD-ospf-1-area-0.0.0.2] network 4.4.4.4 0.0.0.0
那么在 RTA 上可以学习到的路由有 _____

正解:
Explanation:
注意 area2 没有直连 area0 答案有问题,考试时看图

 / 2
H3C